MockFlow requires Flash Player 10 or above. Click the below link to get the browser plugin.

  Get Adobe Flash player